WordPress升级到3.1.2,结果FCKEditor不能用了!

今天早上用手机将wordpress升级到3.12中文版,但发现Dean's FCKEditor 3.3.1 文章编辑器无法使用,变回了wordpress默认的文章编辑器!一时间还真不习惯,希望fckeditor作者尽快更新!不然俺只好换一个图形化文章编辑了!

ps.我刚将插件停用 – 删除后,然后重新安装,问题就解决了,也许和安装WordPress Download Monitor也有关系,我刚安装这个插件,不过后来又被我删除了!

声明:本作品采用知识共享署名-非商业性使用-相同方式共享 3.0 Unported许可协议进行许可。转载请注明文章来源!

此条目发表在日志分类目录,贴了, , 标签。将固定链接加入收藏夹。

WordPress升级到3.1.2,结果FCKEditor不能用了!》有 1 条评论

  1. 路过,来瞅瞅~ :guzhang