wordpress 4.52

WordPress 4.5.2 is now available. This is a security release for all previous versions and we strongly encourage you to update your sites immediately.

WordPress versions 4.5.1 and earlier are affected by a SOME vulnerability through Plupload, the third-party library WordPress uses for uploading files. WordPress versions 4.2 through 4.5.1 are vulnerable to reflected XSS using specially crafted URIs through MediaElement.js, the third-party library used for media players. MediaElement.js and Plupload have also released updates fixing these issues.

声明:本作品采用知识共享署名-非商业性使用-相同方式共享 3.0 Unported许可协议进行许可。转载请注明文章来源!

此条目发表在网络分类目录,贴了标签。将固定链接加入收藏夹。

评论功能已关闭。