php出现Problem with the SSL CA cert (path? access rights?)错误

今天在更新wordpress至4.5.1时出现Problem with the SSL CA cert (path? access rights?)错误,搜索发现是证书有问题,正好vps系统为centos,执行yum reinstall openssl ca-certificates -y,重新安装opensll和ca证书,然后执行service httpd restart重启apache服务。即可完美解决!

声明:本作品采用知识共享署名-非商业性使用-相同方式共享 3.0 Unported许可协议进行许可。转载请注明文章来源!

此条目发表在网络分类目录,贴了, , 标签。将固定链接加入收藏夹。

评论功能已关闭。